Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Dash 8« ist der Autor dieses Themas

Beiträge: 658

Wohnort: Niederrhein

Beruf: Retired

  • Nachricht senden

1

Donnerstag, 2. Oktober 2014, 22:11

MTH_PS2_Akku_wechseln

Hallo,

Eine Frage zu dem Thema Akku,

Meine Loks mit PS2 haben alle einen 2,4V Akkupack welche jetzt langsam in die Jahre kommen, wie der Lokführer... ;(
Vorsorglich liegen hier schon die originalen Austauschakkus.
Es sollen aber nur geladene Akkus eingebaut werden, sonst gibts Probleme beim Neustart der Lok....
Es gibt ein Ladegerät von MTH, aber 110Volt.
Was kann man sonst nehmen ?

Fragt sich der Jan ?(
»Dash 8« hat folgendes Bild angehängt:
  • MTH_PS2_Akku.jpg
Grüße Jan

One gauge

Ich habe zwar keine Lösung, bewundere aber das Problem

2

Donnerstag, 2. Oktober 2014, 22:22

Spannungswandler

Hallo,

MTH Ladegerät mit diesem Teil verwenden.
Mut zur lebensbejahenden Farbe.

RAL 7011 oder 7021

Gruß vom Michael

Beiträge: 127

Wohnort: Mannheim

Beruf: was mit IT

  • Nachricht senden

3

Freitag, 3. Oktober 2014, 02:38

Schwierig, weil es so einfach ist! Irgendeine Stromquelle mit ca. 70mA.

Z.B. so ein Universal Ladegerät:
http://www.ebay.de/itm/robbe-Lader-5-Bes…=item3a9822ac9f
http://www.ebay.de/itm/Graupner-Multilad…=item3ce95920b9

Oder ein altes Handy Ladegerät mit einem Widerstand in der Leitung.

Haupt-"Problem" dürfte der Stecker sein. Sollte einfach lösbar sein.

Gruß
Achim

  • »Dash 8« ist der Autor dieses Themas

Beiträge: 658

Wohnort: Niederrhein

Beruf: Retired

  • Nachricht senden

4

Freitag, 3. Oktober 2014, 09:33

Moin,

Michael, diese Lösung ist zielführend, danke. Aber mir ist das für eine einmalige Vorladung der Akkus zu aufwändig. Die Teile liegen danach nur rum.

Achim, Stichwort 70mA,

Ich habe ein Labornetzteil mit Anzeigen für Spannung/Strom, regelbar.
Als Vorwiderstand könnte ich eine 5V Glühlampe ca.50mA nehmen.
Wenn ich einen Schaltungsigel herstelle aus einer Reihenschaltung Glühlampe und Akku und den an 8V lege müsste ich bei einer Strombegrenzung auf die 50mA
der Glühlampe am Akku ca. 3V Ladespannung haben und in ca. 14 Stunden die 700mA Kapazität erreicht haben.

Hab ich mir so gedacht....
Grüße Jan

One gauge

Ich habe zwar keine Lösung, bewundere aber das Problem

Beiträge: 127

Wohnort: Mannheim

Beruf: was mit IT

  • Nachricht senden

5

Freitag, 3. Oktober 2014, 13:10

Würde ich so nicht machen. Die Überlegung mit dem Spannungsteiler trifft hier nicht zu, da beide Verbraucher keine klassischen Ohm'schen sind.

Wenn Du jetzt eine Glühlampe reinhängst, hast Du zwar irgendeinen Widerstand, aber einen variablen, da das ein Kaltleiter (PTC) ist.

Die Akkus sind recht unempfindlich, d.h. zwischen 0 und 1,5 A kannst Du
alles reinjagen, musst halt aufpassen, dass er nicht zu heiss wird.

Aber, richtig (normal, also nicht schnell) geladen werden NiCd mit Konstantstrom von 1/10C und das 12h lang.

Wenn das Netzteil mit der Strombegrenzung entspr. runtergeht, könntest Du den Pack auch direkt anklemmen.

Wenn Du nur auf 0,5A begrenzen kannst, auch gut, dann halt eine Stunde dran und gut.
Die Akkus müssen ja nicht voll sein, das macht doch die Lok. Die Initialladung dient wohl nur der "Starthilfe" des Controllers.

Gruß
Achim

6

Freitag, 3. Oktober 2014, 14:15

Hallo, wie wäre es, wenn du das Labornetzgerät auf 3V einstellst und die Strombegrenzung auf 50mA?
Dann würde die Spannung zu Beginn einbrechen, weil nur 50mA fließen aber langsam ansteigen, bis schließlich die 3V erreicht sind und nur noch ein geringer "Erhaltungsstrom" fließt.

Gruß Tobi

Beiträge: 127

Wohnort: Mannheim

Beruf: was mit IT

  • Nachricht senden

7

Freitag, 3. Oktober 2014, 15:29

Nicht sinnvoll, der Nennladestrom ist 70mA und die Ladeschlußsoannung je Zelle 1,55V.

Achim