Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »RF900RS2« ist der Autor dieses Themas

Beiträge: 110

Wohnort: 951**

Beruf: Verfahrensentwicklung

  • Nachricht senden

1

Donnerstag, 14. August 2014, 10:17

Zeiteinstellung Zylinderausblasen ESU XL 4.0

Hallo!

Kann man mittels CV-Einstellung beim ESU XL 4.0 die Stillstandszeit beeinflussen, nach welcher nach einem Stopp beim Wiederanfahren das Geräusch für das Zylinderausblasen kommt?

Hintergrund: beim z.B. Rangieren ist es nervig, wenn z. B. nach bereits 5 Sek. Stillstandszeit beim Anfahren das Ausblasgeräusch kommt. Schön wäre es, wenn man die Zeit beeinflussen könnte.

Beim XL 3.5 habe ich mir so beholfen, dass ich die FS 1 auf 0 gesetzt habe, so kann man nach dem Stopp auf FS 1 gehen, die Lok bleibt stehen, der Decoder spielt beim Anfahren mit FS 2 kein Ausblasgeräusch ab.
Beim XL 4.0 kann man aber leider die FS 1 nicht mehr auf 0 setzen. Zur Einstellung der Stillstandszeit gibt die ESU-Anleitung leider nichts her.

Gruß Sven K.

2

Donnerstag, 14. August 2014, 20:40

Hallo Sven,

wenn Du das Soundfile als Datei hast, kann das über die Konstanten beim Soundablauf geändert werden.
Wenn die Datei nicht vorliegt, dann geht es nicht.

Rein über CVs geht es auch nicht.
Schöne Grüße vom Oliver.

3

Donnerstag, 14. August 2014, 20:44

Hallo Sven,

Das nervt mich auch und zwar richtig, leider kann mann es über DIE CVs NICHT VERÄNDERN :cursing: sondern nur mit den ESU Lok Programmer.

da gehst du in den Dampfstoß-Cantainer und bei den Konstanten kannst du die Werte ändern:

AltExitDelay = 1 bis 255 -- Zeit in der der Alternative Sound abgespielt wird.
AltExitThreshold = 1 bis 255 -- ist die Geschwindigkeit höher als der Wert wird der normale Sound wieder abgespielt.
AltInitDelay = 1 bis 255 -- Steht die Lok länger als diese Zeit wird der Alternative Sound abgespielt-

Schön were es wen mann den Alternativen Sound selber also über eine F-Taste zuschalten konnte :thumbsup: , ich weiß aber nicht wie oder ob es überhaupt geht.

Viele Grüße
Achim

Beiträge: 2 182

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

4

Donnerstag, 14. August 2014, 21:34

Schön were es wen mann den Alternativen Sound selber also über eine F-Taste zuschalten konnte :thumbsup: , ich weiß aber nicht wie oder ob es überhaupt geht.
Hallo Joachim,
das ginge z.B. mit der Shift Funktion.
MfG. Berthold

  • »RF900RS2« ist der Autor dieses Themas

Beiträge: 110

Wohnort: 951**

Beruf: Verfahrensentwicklung

  • Nachricht senden

5

Donnerstag, 14. August 2014, 23:30

Hallo und Danke für die Antworten!

Da ich natürlich weder Soundfile noch Lokprogrammer besitze noch folgende Frage:

Gibt es die Möglichkeit den XL 4.0 doch irgendwie für die Fahrstufe 1 auf den Wert 0 zu brigen?

Mit dem 3.5 bin ich mit der Lösung ganz zu frieden und ich kann praktisch die FS 1 als Funktionstaste nutzen, da, wenn man nach dem Anhalten sofort wieder auf FS 1 geht, die Zeit nicht läuft und somit auch kein Ausblasgeräusch kommt wenn man dann mit FS 2 losfährt.

Nur unsinnigerweise läst der XL 4 eben keinen Wert 0 für FS 1 zu. ?(

Gruß Sven K.

6

Freitag, 15. August 2014, 11:58

Ich glaube ich habs . . . . :)

Dekoder auf der Ecos auslesen. Sound Slot 23 auf Null stellen und schon ist das Zylindergeräusch beim Anfahren weg. Wenn man es nun haben will, muss man nur auf die Zylinderdampftaste F5 drücken und schon zischt es. Gleiche Funktionalität wie bei der 01.10 . . . .

Und wenn ich richtig im Bilde bin, kann technisch nichts passieren (Rauchgenerator) - da der ja nur in Betrieb ist, wenn man den zuvor F4 aktiviert hat.

Ich hoffe ich liege nicht daneben . . . .da ist fast alles gut . Für mich jedenfalls. . . . :D :D :D :D

Gruss Uwe

  • »RF900RS2« ist der Autor dieses Themas

Beiträge: 110

Wohnort: 951**

Beruf: Verfahrensentwicklung

  • Nachricht senden

7

Freitag, 15. August 2014, 12:36

Hallo Uwe!

Auch nicht schlecht die Idee! Muß ich heut gleich mal probieren. Ist der Ausblassound bei allen Herstellern auf Soundslot 23?

Bei mir sind aktuell BR 18.3 und 01 von KM 1 und BR95 von Kiss betroffen (ich glaub ich brauch doch noch nen Programmer)

Gruß Sven

8

Freitag, 15. August 2014, 13:01

Also bei meiner 18.3 war es auch Slot 23. Wichtig ist wie Oliver beschrieben hat, dass CV 16 und 32 vorher auf 1 gesetzt werden.

Bei der Gelegenheit habe ich auch not mit Slot 19 die Lichtmaschine leiser bekommen ! :tongue: :tongue: :tongue:

Entdecke die Möglichkeiten . . .! Zu was so ein verregneter Feiertag nicht alles gut ist.

9

Freitag, 15. August 2014, 14:55

Hallo,

ich verfolge die Beiträge hier mit großem Interesse und probiere auch schon aum Zylindersound bei meiner 42er rum. Da ich mit meiner CS 1 den 4.0er Decoder nicht auslesen kann, hier mal die Frage, welche CVs sich hinter dem Soundslot 23 verbergen? Darüber müsste ich das nervige Anfahrtszischen doch auch wegbekommen!

Gruss Raimund
Gruß
Raimund

  • »RF900RS2« ist der Autor dieses Themas

Beiträge: 110

Wohnort: 951**

Beruf: Verfahrensentwicklung

  • Nachricht senden

10

Samstag, 16. August 2014, 12:48

Hallo Raimund!

Die CV´s für Slot 23 ist gem ESU-Anleitung CV 435 (vorher die Kontroll-CV´s richtig setzen).

Aber Vorsicht, nicht alle Hersteller setzen diesen Sound auf CV 23.
Bei der Kiss BR 95, welche ich gestern in der Mangel hatte, war der Sound nicht auf Slot 23.

In der Dokumentation zum Modell sind zwar die meisten Slots beschrieben, aber eben nicht alle.

Da hilft dann, wenn man keinen Programmer hat so wie ich, nur probieren (mit einem gewissen Risiko).

Gruß Sven

Ähnliche Themen