Sie sind nicht angemeldet.

1

Montag, 17. Februar 2014, 13:46

Anschluß Märklin-Magnetantrieb (Weichenantrieb 5625, Signal 5613) an die ECoS

Sehr geehrtes Forum,

hat jemand die Märklin-Magnetantriebe über die ESU Switchpilot-Familie an die ECoS angeschlossen und kann mir genau die Schaltung verraten?

Als ich vor drei Jahren die ECoS gekauft habe, wollte ich die Märklinweichen und das Flügelsignal an die ECoS anschließen. Leider hat das nicht so geklappt, wie es im ESU-Handbuch beschrieben ist. Auch mein Fachhändler wußte damals keinen Rat und konnte das Problem erst nach einem Anruf bei ESU lösen. Der Märklin Spur-1-Antrieb ist nämlich invertiert, was zur Folge hat, daß er nicht an den Magnetanschluß des Switchpiloten angeschlossen werden kann sondern an die Switch-Pilot-Extension angeschlossen werden muß. Das funktioniert auch, es gibt aber einen Haken. Aus nicht reproduzierbaren Gründen schaltet die ECoS immer mal wieder beim Einschalten des Stromes innerhalb von einem Sekundenbruchteil den Strom wieder ab. Danach ist irgendein Magnetantrieb, der vorher wochen- oder monatelang funktioniert hat, durchgebrannt. Im Laufe der Zeit hat es so 7 Weichenantriebe und zweimal das Signal erwischt.

Möglicherweise ist die von meinem Fachhändler, dessen Geschäft leider inzwischen geschlossen ist, ausgetüftelte Schaltung doch nicht die beste Möglichkeit. Für jede Hilfe bin ich dankbar.

Mit besten Grüßen

Peter Mann

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

2

Dienstag, 18. Februar 2014, 19:58

Hallo Peter,

wenn du schon das Extensions-Modul verwendest für die Antriebe, dann solltest du eine seperate Wechselspannung verwenden und nicht den Digitaltstrom zum schalten. Es sei den du hast dies schon so gemacht. Aus deiner Darlegung kann man leider den genauen Schaltungsaufbau nicht reproduzieren. Durch die Relais auf den Extensions-Modulen ist es ratsam zum schalten eine Wechselspannung zu verwenden, denn dafür sind die Antrieb ja ausgelegt. Der Digitalstrom versorgt dann nur noch den Decoder mit den digitalen informationen. Ein Schaltungsbeispiel ist an sich auch in der Anleitung zum Switch-Pilot mit dargestellt.


Gruß

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

3

Donnerstag, 20. Februar 2014, 15:02

Doppelspulenantrieb am motorischen Eingang

Hallo Tobias,

zunächst vielen Dank für die einzige Antwort, die bisher gekommen ist. Ich hatte schon befürchtet, daß meine Kombination aus DCC-Zentrale und Motorola-Produkten nicht so häufig verwendet wird und die Resonanz vielleicht nicht so groß wird.

Als ich vor 3 Jahren die ECoS kaufte, las ich dort, daß auch Doppelspulen-Weichenantriebe über den Switchpiloten angeschlossen werden können. Daraufhin kaufte ich die Märklinweiche für den 1020-Radius, die per Doppelspulenantrieb umgeschaltet wird. Dann habe ich sie, wie im Switchpilothandbuch beschrieben, an den Doppelspuleneingang angeschlossen. Die Weiche reagierte aber überhaupt nicht. Erst ESU hat dann meinem Fachhändler erklärt, daß dieser Antrieb "invertiert" sei und deshalb an einen motorischen Anschluß gesteckt werden muß. Da der Switchpilot keinen motorischen Anschluß hat, mußte ich zusätzlich die Switchpilot-Extension erwerben. Für diese Variante ist im Handbuch aber kein Schaltplan vorhanden. Vorgeschlagen wurde, die beiden blauen Kabel von Märklin an dem Dreierstecker der Switchpilot-Extension auf die I und II zu legen, das gelbe Kabel auf den Minuspol des Zweiersteckers und dann noch den mittleren Pin des Dreiersteckers (COM) mit dem Pluspol des Zweiersteckers zu verbinden. Damit lassen sich die Doppelspulenantriebe schalten und falls die Anzeige im Stellpult der ECoS von der tatsächlichen Stellung abweicht, müssen nur die beiden blauen Kabel getauscht werden. So weit so gut, wenn es eben beim Einschalten des Stroms nicht zum Durchbrennen von mittlerweile 9 Antrieben gekommen wäre. Da ich bisher keine Informationen zu dieser Schaltung gefunden habe, kann ich auch nicht überprüfen, ob da nicht doch ein Fehler liegen könnte. Mich interessiert natürlich, ob diese Anschlußvariante auch von jemand Anderen benutzt wird und wie sie da gelöst wurde.

Mit besten Grüßen

Peter

PS. Da ich die Switchpilot-Extension nunmal hatte, habe ich auch die Hübnerweichen mit dem motorischen Antrieb gekauft. Auch dieser läßt sich nicht so anschließen, wie es in der Anleitung zu lesen ist. Auch für diesen ist kein Schaltplan vorhanden, aber das ist eine andere Geschichte

4

Donnerstag, 20. Februar 2014, 16:19

Hallo Peter,

bei den Weichenantrieben müssen die internen Dioden umgepolt werden, auslöten - 180 ° drehen - einlöten. Dann geht es ohne Extension.
Zu den Hübnerantrieben gibt es wohl eine Zeichnung, habe sie nämlich selber gemalt ... :P
... muss ich aber erst suchen.
Schöne Grüße vom Oliver.

5

Donnerstag, 20. Februar 2014, 17:51



Falls der Motor falsch herum schaltet, einfach + und - tauschen.
Schöne Grüße vom Oliver.

6

Freitag, 21. Februar 2014, 09:37

Der motorische Hübner-Antrieb

Hallo Oliver,

ich habe gerade geschmunzelt, da Du mir seinerzeit diese Schaltung ausgetüftelt hast und sie wirklich hervorragend und auch fehlerfrei funktioniert. Im Gegensatz zu den Doppelspulantrieben, die viele Probleme beim Anschluß und dann auch im Betrieb gezeigt haben. Vielleicht ist die ESU-Empfehlung mit dem motorischen Anschluß nicht der Weisheit letzter Schluß. Ich werde mal das mit den Dioden probieren.

Vielen Dank und liebe Grüße

Klaus Peter