Sie sind nicht angemeldet.

1

Sonntag, 19. Mai 2013, 10:14

ESU Lok Sound XL 4.0 und automatische Anmeldung

Sehr geehrtes Forum,

ich erhielt gestern eine Lok zurück, die von einem älteren DCC-Decoder auf den neuen ESU 4.0 umgerüstet wurde. Nach dem Einschalten der ECoS meldete sich die Lok automatisch als M4-Lok an. Eine Kontrolle auf dem Programmiergleis ergab, daß die Lok im Motorolamodus angesteuert wird. Ich hatte eigentlich erwartet, daß ich sie ganz normal als DCC-Lok anmelden kann. Ist das jetzt eine gute Lösung oder sollte ich etwas ändern?

Mit freundlichen Grüßen

Peter Mann

2

Sonntag, 19. Mai 2013, 10:24

Hallo Peter,

M4 meldet sich automatisch an und zeigt Dir auch gleich alle Symbole der dahinter liegenden Funktionen. Ich mag das nicht so gerne und schalte M4 an der Steuerung immer ab, so das ich die Lok manuel auf DCC anmelde. Dann hast Du auch alle Funktionen parat die M4 ja nicht zur Verfügung stellt.

Geschmaksache.

Grüße Peter Hornschu
Peter

3

Sonntag, 19. Mai 2013, 17:00

Hallo zusammen,

möchte mich hier mit einem XL 4.0 Problem einklinken. Habe in eine Märklin V100 meinen ersten ESU XL4.0 (54500) eingebaut. Sound und Beleuchtung sind i.O., nur beim Fahren gibt es ein kleines Problem. Beim Abbremsen macht die Lok kurz vor dem Stillstand einen Bocksprung (beide Fahrtrichtungen). Mit dem serienmäßig eingebauten Motorola-Decoder und bei anderen Umbauten mit dem ESU 3.5 gab es dieses Problem nicht. Bin als Digital-Laie hiermit etwas sprachlos. Fahre mit der CS2 im mfx-Format.
Vielleicht hat ja einer unserer Experten einen Tip.

Weiterhin frohe Pfingsten.

Gruß Lothar.

  • »Wendezug« ist ein verifizierter Benutzer

Beiträge: 1 080

Wohnort: Mittelhessen

Beruf: Dienst am Kunden

  • Nachricht senden

4

Sonntag, 19. Mai 2013, 17:09

Hallo Lothar.
Die Bocksprünge kommen duch die Lastreglung, denn der Decoder weiss nicht welcher Motor oder Getriebe mit entsprechender Hemmung dahinter ist.

Durch probieren der CV für die Lastreglung ist das zu beseitigen.
War bei mir auch so, nun funzt es!
Vorgefertigte Werte geibt es nicht, denn jeder Motor/ Getriebe ist anders.
Einfach nach Bauanleitung probieren, klappt schon, der Bereich ist ja nicht so gross.
In grossen Schritten an den besten wert ran tasten, und dann mit kleinen optimieren.
Bin Digitalprogrammiertechnisch auch unerfahren und habs auch hin bekommen.

Gruss:

Wendezug 8)
Ich fahre Epoche 4, den die iss Mir! :D

Doch ein bisschen 5 iss Trümpf! :thumbsup:

  • »hbw10« ist ein verifizierter Benutzer

Beiträge: 424

Wohnort: Deutschland

Beruf: Toning.

  • Nachricht senden

5

Sonntag, 19. Mai 2013, 17:22

Hallo Lothar,

durch verändern von CV 53, Probieren, solltest du deine Lok in den Griff kriegen.

Gruß Heribert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hbw10« (19. Mai 2013, 17:42) aus folgendem Grund: Sorry, Tippfehler CV 52


6

Sonntag, 19. Mai 2013, 17:23

Hallo Lothar,

setze mal die CV52 auf den Wert 0 , vieleicht ist es dann weg.

Grüße, Rainer

www.spur1-werkstatt.de
-Nur Wer seine eigene Groesse kennt - laesst anderen die Ihre !!!

-Ich behalte mir vor auf Beiträge nicht zu antworten, wenn sie nicht mit vollem Namen unterschrieben sind.



-meine Homepage: www.spur1-werkstatt.de

7

Sonntag, 19. Mai 2013, 17:32

... CV52 Werte 10 - 8 - 6 - 4 -2 -1 - 0 ausprobieren, und den nehmen, mit dem die Lok am Saubersten läuft bei kleinster Fahrstufe.
Schöne Grüße vom Oliver.

8

Montag, 20. Mai 2013, 17:12

Hallo zusammen,

konnte heute dank eurer Tips die Lok zum sauberen Fahren bzw. Bremsen überreden. --Danke--.

Frohr Rest-Pfingsten.

Gruß Lothar.

9

Montag, 20. Mai 2013, 18:25

ESU 4.0 und auomatische Anmeldung als M4

Hallo Herr Hornschu,

vielen Dank für Ihre Antwort. Da muß ich jetzt wohl noch etwas experimentieren, denn ich habe auch eine Märklin E 10, die im Motorola-Format fährt, weshalb ich dieses Format nicht dauerhaft ausschalten kann. Ich hoffe, daß sich der 4.0er Decoder, wenn ich ihn auf DCC gestellt habe, dann nicht jedesmal automatisch neu als M4 Decoder anmeldet.

Mit freundlichen Grüßen

Peter Mann

10

Montag, 20. Mai 2013, 19:01

Hallo,

man kann im XL-V4 Decoder "Railcom/ Railcom plus" abschalten, dazu muss der Decoder mit einer Zentrale (oder Programmer) verbunden sein, die in dem Moment kein M4/ mfx eingeschaltet hat.
Zuerst per DCC-CV-Programmierung CV 29 auslesen, bei kurzer Adresse müsste da "30" drinstehen, bei langer Adresse "62".
Dann von dem ausgelesenem Wert "8" abziehen und programmieren, also "22" bzw. "54".

Die Lok sollte sich dann als DCC-Lok anlegen lassen, obwohl M4/mfx an der Zentrale aktiv ist.
Schöne Grüße vom Oliver.